img
.
TECHNICAL SUPPORT
Troubleshooting: Slow Speeds by Checking PC Health
Summary:
This article provides information on troubleshooting slow speeds by checking the health of the PC.
Symptoms
Customer is able to get on line, but has slow download speeds. Web pages open slowly, and the
customer has slow a transfer rate when downloading a file.
Cause
PC clutter: Newer PC's seem to perform better than older ones, and decline in performance is often
caused by program clutter. Upon start-up, if there are multiple instant messenger programs, music
software, media player updates, and the local temperature, each of these programs use resources that
could be used for speed. Disabling auto-start or uninstalling these programs can have a big impact on
system performance.
Spy ware: Spy ware secretly uses system resources and uses the PC's connection to transmit data.
Suddenlink offers several security solutions, including the free Suddenlink Security Suite or McAfee
Virus Scan to detect and help remove spy ware from a Windows PC.
Viruses and Trojans: Viruses and Trojans can have a serious impact on PC and internet connection
performance. Both will try to use a high-speed connection to proliferate themselves via email or
network attacks. Anti-virus and firewall programs help detect and prevent these threats. Suddenlink
allows a customer to choose from two offerings to protect the PC. McAfee Web Essentials and the free
Suddenlink Security Suite have anti-virus and firewall protection for Windows PC's.
Peer-to-Peer file sharing: Most of these programs continue to operate in the background after
downloads are complete, clogging the internet connection. In addition to sharing speed, many of these
programs profit by installing spy ware.
Solution
Suddenlink recommends following the checklist below in evaluating a PC's health regularly:
·
Update virus and spy ware definitions (allow auto-update if possible)
·
Uninstall programs no longer being used.
·
Scan for spy ware and viruses.
·
Turn off any background programs that don't need to run all of the time.
·
Disable uploading of any peer-to-peer program that will allow uploads to be disabled.
·
Delete cookies and temporary internet files:
1. Open browser.
2. From the menu bar, click Tools.
3. Select Internet Options.
4. Click Delete Cookies.
5. Click Delete Files.
Return to Top